Egg Timer - < Less : > More Control in Screen Logic
8 posts / 0 new
Last post
Posted

Today the pool startup person was at the house and changed all of my Schedules, I had one for Pool, Spillway, Water Fall, Yard Lights and Cleaner. No problem to change these parameters in Screen Logic however I also noticed that Two of my Egg Timers no longer have the Less More Adjustment to the right of the Run Time. I tried another computer in the house and it was the same so somehow the screen logic program is taking the information that was put in down at the pool equipment and not giving me access to two of the 8 egg timers I have. Any ideas on how to restore this functionality? Thank you

Please Sign In to post comments
David MacCallum's picture
Pentair
Hi Roger, have you installed
David MacCallum's picture
Pentair
Posted

Hi Roger, have you installed build 733 on your protocol adapter and matching PC or Mac ScreenLogic Connect software? Get the free download here: http://www.pentairpool.com/support/screenlogic2-update.html

Please Sign In to post comments
Yes, I updated the protocol
Posted

Yes, I updated the protocol adapter and software both are at 733 before I started the pool.

Please Sign In to post comments
Still looking for a solution
Posted

Still looking for a solution to restore the ability to adjust the egg timers for Spillway and Pool within egg timers all other circuits are fully functional.

Please Sign In to post comments
Richard's picture
Tech, Pentair
When logging into screenlogic
Richard's picture
Tech, Pentair
Posted

When logging into screenlogic, you will need to select settings where your schedules are at, following you will get to your egg timer options, as long as the egg timer is not set for 12 hours 0 minutes, your egg timers will be active for your circuits.

Please Sign In to post comments
Richard, thank you. The two
Posted

Richard, thank you. The two eggtimers that are not adjustable are set at 12 hours. How can I change that. I don't want them to be 12 hours.

Please Sign In to post comments
Does anybody know how to get
Posted

Does anybody know how to get around this Software Bug?

Please Sign In to post comments
I am seeing this problem too,
Posted

I am seeing this problem too, on just one of my circuits. The timer is set to 12hrs 0mins and the more/less buttons are missing. I'm running build 736. Any ideas on how to fix this?

Please Sign In to post comments