IntelliChem and ORP Question
3 posts / 0 new
Last post
Posted

I have an intellichem with my 10,000 gallon salt water pool. For the most part it works wonderfully, without any problems. However, I've noticed over the past few months, approximately once per month, the ORP drops from 650 to around 500 ish. Then the salt cell with produce chlorine for about 2-3 days @ 12 hours per day. I have let it run 24 hrs/day to see if it brought the ORP back up. One the day that I reach 650, or within a couple days, I've had the water tested and had a chlorine level of 15 ppm. I used to notice a sharp increase in ORP when I would shock with Fresh n Clear, non-chlorine shock. However, I haven't seen that spike recently. Probes are all cleaned monthly, filters cleaned, and Salt Cell cleaned as required. Any thoughts?

Please Sign In to post comments
Richard's picture
Tech, Pentair
I would start with checking
Richard's picture
Tech, Pentair
Posted

I would start with checking your phosphate levels, they should be no higher than 125 ppb, and make sure your stabilizer level is between 30-50 ppm. If your water is colder than 59 degrees, then your cell will stop producing chlorine until the water temperature increases.

Please Sign In to post comments
Thank you. Phosphates were
Posted

Thank you. Phosphates were <100, the CYA is a little on the higher side. We're waiting for that to come back down to 30. This has been going on since summertime, so I don't think temperature is an issue. Will let the CYA come back down and see if that changes. Thanks again.

Please Sign In to post comments