Intellitouch Shared equipment heating pool too much
2 posts / 0 new
Last post
Posted

Hello, we just bought a house and am learning all about the Intellitouch system. One problem we have run into is that we finally got the system to properly heat our spa. It is a shared equipment setup with a single gas heater. The gas heater is now set to the maximum temp control. The system properly heats up the spa, but it has also heated the main pool to the same temperature! Wow, thats a hot pool! The intellitouch panel shows that we set the pool temp to 80, and the spa to 100. So I'm not sure why the pool is being heated so much. So a few questions.

1) Both the spa and pool are programmed for the same time of day. So how does that work if the spa is supposed to be heated, what does the Intellitouch do in regards to the intake/return valves if both programs are at the same time? Could this be causing the heater to heat the pool water inadvertently?

2) If the pool was in it's normal program cycle for cleaning and I manually turn on the spa and heater, what happen with the intake/return lines?

On another note, we have a spa-side is4 control that was disconnected at the panel. We reconnected it and it appeared to work fine until the next morning when we found the waterfall feature was randomly turned on and was flooding our pool cover. One of the buttons on the is4 was to trigger the waterfall. I disabled the SPA side control via the inside panel option and it hasn't happened again. Is it possible there is a short in the is4 and just needs to be replaced?

Please Sign In to post comments
Richard's picture
Tech, Pentair
Due to the nature of what is
Richard's picture
Tech, Pentair
Posted

Due to the nature of what is taking place with your system, there appears to be a few issues on hand, we would like to speak to you regarding your pool system, please contact us at 1-800-831-7133.

Please Sign In to post comments